MantisBT - Piwigo
View Issue Details
0001317Piwigoinstallation & upgradepublic2009.12.10 00:222009.12.10 00:35
plg 
plg 
normalminoralways
closedfixed 
2.0.0 
2.0.72.0.7 
any
Apache 1.3.x
0001317: incorrect characters display if the web server default encoding is not utf-8
Some distributions of Apache are not UTF-8 by default. To reproduce, add the following line in the apache2.conf file:

AddDefaultCharset ISO-8859-1

And look at the mess in the language list on install.php
No tags attached.
has duplicate 0000990closed plg charset not set in HTTP header for installation page 
Issue History
2009.12.10 00:22plgNew Issue
2009.12.10 00:22plgStatusnew => assigned
2009.12.10 00:22plgAssigned To => plg
2009.12.10 00:22plgbrowser => any
2009.12.10 00:22plgWeb server => Apache 1.3.x
2009.12.10 00:34svnCheckin
2009.12.10 00:34svnNote Added: 0003213
2009.12.10 00:34svnCheckin
2009.12.10 00:34svnNote Added: 0003214
2009.12.10 00:35plgStatusassigned => closed
2009.12.10 00:35plgResolutionopen => fixed
2009.12.10 00:35plgFixed in Version => 2.0.7
2010.07.27 13:28plgRelationship addedhas duplicate 0000990

Notes
(0003213)
svn   
2009.12.10 00:34   
[Subversion] r4462 by plg on branch 2.0

-----[Subversion commit log]----------------------------------------------------
bug 1317 fixed: force the HTTP response charset (ie encoding) to UTF-8.
(0003214)
svn   
2009.12.10 00:34   
[Subversion] r4463 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
merge r4462 from branch 2.0 to trunk

bug 1317 fixed: force the HTTP response charset (ie encoding) to UTF-8.