MantisBT - Piwigo
View Issue Details
0001713Piwigotemplatepublic2010.06.01 01:562011.05.31 13:42
plg 
Pat 
normalfeatureN/A
closedfixed 
2.1.0 
2.2.02.2.0 
any
Apache 1.3.x
0001713: [theme manager] check for upgrades
There is no equivalent for themes to plugins "check for upgrade". It would be useful.
No tags attached.
Issue History
2010.06.01 01:56plgNew Issue
2010.06.01 01:56plgStatusnew => assigned
2010.06.01 01:56plgAssigned To => plg
2010.06.01 01:56plgbrowser => any
2010.06.01 01:56plgWeb server => Apache 1.3.x
2010.06.30 00:49plgTarget Version2.1.2 => 2.1.3
2010.10.22 21:40Bozz974Note Added: 0004335
2010.10.22 21:45plgTarget Version2.1.3 => 2.2
2011.01.18 15:43plgTarget Version2.2 => 2.3
2011.05.02 15:19plgAssigned Toplg => Pat
2011.05.31 13:42plgStatusassigned => closed
2011.05.31 13:42plgResolutionopen => fixed
2011.05.31 13:42plgFixed in Version => 2.2.0
2011.05.31 13:42plgTarget Version2.3.0beta1 => 2.2.0

Notes
(0004335)
Bozz974   
2010.10.22 21:40   
even if the check could not automatically update the themes (because they need to be uninstalled first), it could for a first version of the check tool just warn the user that new versions of its installed themes are available.

Then the admin decides to manually update it or not.