MantisBT - Piwigo
View Issue Details
0002654Piwigoinstallation & upgradepublic2012.06.15 23:162012.06.15 23:24
plg 
plg 
normalfeaturealways
closedfixed 
2.3.4 
2.3.52.3.5 
any
Apache 1.3.x
0002654: check for remote sites before upgrade to 2.4+
Piwigo 2.4 is not compatible with remote sites. We should avoid to let user upgrade to Piwigo 2.4 in case he uses a remote site.
No tags attached.
Issue History
2012.06.15 23:16plgNew Issue
2012.06.15 23:16plgStatusnew => assigned
2012.06.15 23:16plgAssigned To => plg
2012.06.15 23:16plgbrowser => any
2012.06.15 23:16plgWeb server => Apache 1.3.x
2012.06.15 23:18svnCheckin
2012.06.15 23:18svnNote Added: 0006355
2012.06.15 23:24plgStatusassigned => closed
2012.06.15 23:24plgResolutionopen => fixed
2012.06.15 23:24plgFixed in Version => 2.3.5

Notes
(0006355)
svn   
2012.06.15 23:18   
[Subversion] r15737 by plg on branch 2.3

-----[Subversion commit log]----------------------------------------------------
feature 2654: forbid upgrade in case we find a remote site + dynamic message displayed from piwigo.org