MantisBT - Piwigo
View Issue Details
0002674Piwigootherpublic2012.07.02 15:062012.07.02 15:09
mistic100 
mistic100 
normalminorhave not tried
closedfixed 
2.4.0 
2.4.12.4.1 
any
Apache 1.3.x
0002674: cssmin 3.0.1 requires PHP 5.2.4
induces Parse errors on older versions
No tags attached.
Issue History
2012.07.02 15:06mistic100New Issue
2012.07.02 15:06mistic100Statusnew => assigned
2012.07.02 15:06mistic100Assigned To => mistic100
2012.07.02 15:06mistic100browser => any
2012.07.02 15:06mistic100Web server => Apache 1.3.x
2012.07.02 15:08svnCheckin
2012.07.02 15:08svnNote Added: 0006412
2012.07.02 15:09svnCheckin
2012.07.02 15:09svnNote Added: 0006413
2012.07.02 15:09mistic100Statusassigned => closed
2012.07.02 15:09mistic100Resolutionopen => fixed
2012.07.02 15:09mistic100Fixed in Version => 2.4.1

Notes
(0006412)
svn   
2012.07.02 15:08   
[Subversion] r16278 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2674: cssmin 3.0.1 requires PHP 5.2.4
(0006413)
svn   
2012.07.02 15:09   
[Subversion] r16279 by mistic100 on branch 2.4

-----[Subversion commit log]----------------------------------------------------
Merged revision(s) 16278 from trunk:
bug 2674: cssmin 3.0.1 requires PHP 5.2.4