MantisBT - Piwigo
View Issue Details
0000951Piwigoinstallation & upgradepublic2009.03.16 18:012009.07.05 12:22
Pat 
Pat 
nonefeaturehave not tried
closedfixed 
 
2.0.12.0.1 
any
Apache 1.3.x
0000951: Install and Upgrade can try to set PHP5 like Netinstall
Install and Upgrade script may be able to configure PHP with some hosters...

PHP5 can be easily configured with .htaccess file with:
1and1, Apinc, Free, Lost Oasis, MediaTemple, Online, Ouvaton, OVH, Strato, Web1.fr - NFrance
No tags attached.
Issue History
2009.03.16 18:01PatNew Issue
2009.03.16 18:01PatStatusnew => assigned
2009.03.16 18:01PatAssigned To => Pat
2009.03.16 18:01Patbrowser => any
2009.03.16 18:01PatWeb server => Apache 1.3.x
2009.03.16 18:08PatNote Added: 0002532
2009.03.16 18:08PatStatusassigned => resolved
2009.03.16 18:08PatFixed in Version => 2.0.1
2009.03.16 18:08PatResolutionopen => fixed
2009.07.05 12:22plgStatusresolved => closed

Notes
(0002532)
Pat   
2009.03.16 18:08   
[Subversion] r3203
[Subversion] r3204