Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002737Piwigotagspublic2012.09.05 22:372012.10.04 16:15
Reporterrvelices 
Assigned Torvelices 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4.3 
Target Version2.4.4Fixed in Version2.4.4 
Summary0002737: improve tag administration screen
Descriptionshow for every tag
- the number of photos
- link to public index page
- link to batch manager edit

add an event for extended description multi language strings (used for autocompletion and shown in the tag admin screen) instead of hard coded in the core [lang=...
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
related to 0002756closedmistic100 Batch Manager is unusable in some cases 

-  Notes
(0006605)
svn (reporter)
2012.09.05 22:38

[Subversion] r17765 by rvelices on trunk

-----[Subversion commit log]----------------------------------------------------
feature 2737: improve tag administration screen
show for every tag
- the number of photos
- link to public index page
- link to batch manager edit

add an event for extended description multi language strings (used for autocompletion and shown in the tag admin screen) instead of hard coded in the core [lang=..
(0006606)
svn (reporter)
2012.09.05 22:49

[Subversion] r17766 by rvelices on branch 2.4

-----[Subversion commit log]----------------------------------------------------
merge-r17765 from trunk to branch 2.4 feature 2737: improve tag administration screen
show for every tag
- the number of photos
- link to public index page
- link to batch manager edit

add an event for extended description multi language strings (used for autocompletion and shown in the tag admin screen) instead of hard coded in the core [lang=..
(0006619)
mistic100 (developer)
2012.09.15 17:23

instead of "View" "Edit" links I would prefer "View" "Batch Manager"
because "Edit" is ambiguous, at first I thought it was a link to edit the tag
(0006621)
svn (reporter)
2012.09.16 18:30

[Subversion] r17948 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
feature 2737: improve tag administration screen, update triggers list
(0006622)
svn (reporter)
2012.09.16 18:31

[Subversion] r17949 by mistic100 on branch 2.4

-----[Subversion commit log]----------------------------------------------------
Merged revision(s) r17948 from trunk:
feature 2737: improve tag administration screen, update triggers list
(0006623)
rvelices (developer)
2012.09.17 12:27

mistic - ok if you want to change the name edit ...
(0006626)
svn (reporter)
2012.09.17 18:11

[Subversion] r17970 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
feature 2737: improve tag administration screen, rename "Edit" into "Batch Manager"
planned for 2.5:
"View" -> "View in gallery"
"Edit" -> "Manage photos"
(0006627)
svn (reporter)
2012.09.17 18:15

[Subversion] r17971 by mistic100 on branch 2.4

-----[Subversion commit log]----------------------------------------------------
Merged revision(s) r17970 from trunk:
feature 2737: improve tag administration screen, rename "Edit" into "Batch Manager"
planned for 2.5:
"View" -> "View in gallery"
"Edit" -> "Manage photos"
(0006634)
plg (manager)
2012.09.18 13:49

It's fine for me.
(0006639)
svn (reporter)
2012.09.20 18:32

[Subversion] r18080 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
feature 2737: improve tag administration screen, rename tags action labels
(0006662)
svn (reporter)
2012.10.04 16:14

[Subversion] r18459 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
bug:2756 feature:2737 on batch manager use "tag" url parameter instead of re-use "cat"
(0006664)
svn (reporter)
2012.10.04 16:15

[Subversion] r18460 by mistic100 on branch 2.4

-----[Subversion commit log]----------------------------------------------------
Merged revision(s) r18459 from trunk:
bug:2756 feature:2737 on batch manager use "tag" url parameter instead of re-use "cat"

- Issue History
Date Modified Username Field Change
2012.09.05 22:37 rvelices New Issue
2012.09.05 22:37 rvelices Status new => assigned
2012.09.05 22:37 rvelices Assigned To => rvelices
2012.09.05 22:37 rvelices browser => any
2012.09.05 22:37 rvelices Web server => Apache 1.3.x
2012.09.05 22:38 svn Checkin
2012.09.05 22:38 svn Note Added: 0006605
2012.09.05 22:49 svn Checkin
2012.09.05 22:49 svn Note Added: 0006606
2012.09.07 18:01 rvelices Status assigned => closed
2012.09.07 18:01 rvelices Resolution open => fixed
2012.09.07 18:01 rvelices Fixed in Version => 2.4.4
2012.09.15 17:23 mistic100 Note Added: 0006619
2012.09.15 17:23 mistic100 Status closed => feedback
2012.09.15 17:23 mistic100 Resolution fixed => reopened
2012.09.16 18:30 svn Checkin
2012.09.16 18:30 svn Note Added: 0006621
2012.09.16 18:31 svn Checkin
2012.09.16 18:31 svn Note Added: 0006622
2012.09.17 12:27 rvelices Note Added: 0006623
2012.09.17 18:11 svn Checkin
2012.09.17 18:11 svn Note Added: 0006626
2012.09.17 18:15 svn Checkin
2012.09.17 18:15 svn Note Added: 0006627
2012.09.18 13:49 plg Note Added: 0006634
2012.09.20 18:32 svn Checkin
2012.09.20 18:32 svn Note Added: 0006639
2012.09.20 18:33 mistic100 Status feedback => closed
2012.09.20 18:33 mistic100 Resolution reopened => fixed
2012.09.28 14:04 mistic100 Relationship added related to 0002756
2012.10.04 16:14 svn Checkin
2012.10.04 16:14 svn Note Added: 0006662
2012.10.04 16:15 svn Checkin
2012.10.04 16:15 svn Note Added: 0006664


Copyright © 2000 - 2018 MantisBT Team
Contact
Powered by Mantis Bugtracker