Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001104 [Piwigo] notification feature always 2009.08.08 17:34 2010.05.29 15:51
Reporter Bozz974 View Status public  
Assigned To
Priority normal Resolution fixed Platform PC
Status closed   OS Windows
Projection none   OS Version XP
ETA none Fixed in Version 2.1.0 Product Version 2.0.3
  Target Version Product Build
Summary 0001104: Add a direct link to the picture page in comment notifications
Description [Current behaviour]
When a new comment is posted to a picture, the administrator recieves an email notification with a link to delete that comment.

Many times we, users, as a reflex, clicked that link to display the comment in its context... Halas, we just definitivelly deleted it !

[Expected behaviour]
It would be great if a direct link to the picture page was inserted in that email notification as well. That ùay avoid a lot of loss.

Thank you.
Steps To Reproduce Just post a comment. Check the notification in the admin mailbox.
Additional Information In the pwg forum notifications we have for example:

Le message est situé http://fr.piwigo.org/forum/viewtopic.php?pid=117550#p117550 [^]

Something equivalent could be used.
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002806)
ddtddt (administrator)
2009.08.08 22:12

Rub you're busy?
(0002809)
rub (developer)
2009.08.09 19:57

No, just on vacation...

See topic for my response...

The bes could be:
  o add link to comment.php (with view)
  o add link to edit comment
  o add thumbnail
(0003942)
Bozz974 (reporter)
2010.05.29 14:40

The issue is not reproduced in version 2.1.0 of pwg!

- Issue History
Date Modified Username Field Change
2009.08.08 17:34 Bozz974 New Issue
2009.08.08 17:34 Bozz974 browser => any
2009.08.08 17:34 Bozz974 Web server => Apache 1.3.x
2009.08.08 22:12 ddtddt Note Added: 0002806
2009.08.08 22:12 ddtddt Status new => acknowledged
2009.08.09 19:57 rub Note Added: 0002809
2010.05.29 14:40 Bozz974 Note Added: 0003942
2010.05.29 15:51 plg Status acknowledged => closed
2010.05.29 15:51 plg Resolution open => fixed
2010.05.29 15:51 plg Fixed in Version => 2.1.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker