Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001163 [Piwigo] language minor always 2009.09.18 23:10 2009.10.10 22:31
Reporter plg View Status public  
Assigned To ddtddt
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.0.5 Product Version 2.0.3
  Target Version Product Build
Summary 0001163: wrong encoding for croatian installation language file
Description During the install in croatian (hr_HR), the encoding in install.lang.php must be incorrect because I get corrupted characters in my web browser.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002888)
svn (reporter)
2009.09.20 22:53

[Subversion] r3889 by ddtddt on branch 2.0

-----[Subversion commit log]----------------------------------------------------
bug:1163 Error UTF-8 without boom
(0002956)
plg (manager)
2009.10.10 22:31

I confirm it's OK now, thank you ddtddt.

- Issue History
Date Modified Username Field Change
2009.09.18 23:10 plg New Issue
2009.09.18 23:10 plg Status new => assigned
2009.09.18 23:10 plg Assigned To => plg
2009.09.18 23:10 plg browser => any
2009.09.18 23:10 plg Web server => Apache 1.3.x
2009.09.20 22:53 svn Checkin
2009.09.20 22:53 svn Note Added: 0002888
2009.09.20 22:55 ddtddt Assigned To plg => ddtddt
2009.09.20 22:55 ddtddt Resolution open => fixed
2009.09.20 22:55 ddtddt Fixed in Version => 2.0.5
2009.09.20 22:55 ddtddt Status assigned => closed
2009.10.10 22:31 plg Note Added: 0002956


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker