Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001241 [Piwigo] database minor always 2009.11.15 13:16 2010.04.14 17:42
Reporter nikrou View Status public  
Assigned To nikrou
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.0RC1 Product Version
  Target Version Product Build
Summary 0001241: Stop using mysql_fetch_array function
Description A small improvement in database functions is to avoid using mysql_fetch_array in profit of mysql_fetch_assoc() or mysql_fetch_row() in some case.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003051)
svn (reporter)
2009.11.15 13:26

[Subversion] r4265 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Feature 1241 resolved. replace mysql_fetch_array by mysql_fetch_assoc for small php code improvements
(0003052)
nikrou (developer)
2009.11.15 13:31

[Subversion] r4265
(0003103)
svn (reporter)
2009.11.21 22:05

[Subversion] r4335 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Feature 1241 : revert pwg_db_fetch_row because we use $row[0]

- Issue History
Date Modified Username Field Change
2009.11.15 13:16 nikrou New Issue
2009.11.15 13:16 nikrou Status new => assigned
2009.11.15 13:16 nikrou Assigned To => nikrou
2009.11.15 13:16 nikrou browser => any
2009.11.15 13:16 nikrou Web server => Apache 1.3.x
2009.11.15 13:26 svn Checkin
2009.11.15 13:26 svn Note Added: 0003051
2009.11.15 13:31 nikrou Note Added: 0003052
2009.11.15 13:31 nikrou Status assigned => resolved
2009.11.15 13:31 nikrou Resolution open => fixed
2009.11.21 22:05 svn Checkin
2009.11.21 22:05 svn Note Added: 0003103
2010.04.14 17:42 plg Status resolved => closed
2010.04.14 17:42 plg Fixed in Version => 2.1.0RC1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker