Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001286 [Piwigo] language text always 2009.11.25 14:42 2011.01.18 15:21
Reporter makno View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.0 Product Version 2.0.6
  Target Version Product Build
Summary 0001286: Syntax modification
Description At this time, We have got The same word for two diferent use : The term "menu" design both a section title and a link in Amin -> COnfiguration.
So, when you decide, in local-lang, to change the section title (for example from "menu" to "Research and connect", in the same time you will modifie the link.

For this reason I propose to create a difference, spelling one "menu" and the other "Gestion des menus"
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003137)
makno (reporter)
2009.11.28 23:31

reported after demand of Gotcha, topic 16513
(0004022)
VDigital (reporter)
2010.07.04 09:40

[Subversion] r6656
(0004023)
VDigital (reporter)
2010.07.04 09:42

fixed in trunk only due to translation missing

- Issue History
Date Modified Username Field Change
2009.11.25 14:42 makno New Issue
2009.11.25 14:42 makno browser => any
2009.11.25 14:42 makno Web server => Apache 1.3.x
2009.11.28 23:31 makno Note Added: 0003137
2010.07.04 09:40 VDigital Note Added: 0004022
2010.07.04 09:42 VDigital Note Added: 0004023
2010.07.04 09:42 VDigital Status new => resolved
2010.07.04 09:42 VDigital Resolution open => fixed
2010.07.04 09:42 VDigital Assigned To => VDigital
2011.01.18 15:21 plg Assigned To VDigital =>
2011.01.18 15:21 plg Status resolved => closed
2011.01.18 15:21 plg Fixed in Version => 2.1.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker