Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000138Piwigoinstallation & upgradepublic2005.08.17 20:052005.08.17 21:05
Reporterchrisaga 
Assigned Toplg 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionBSF branch (dev) 
Target VersionFixed in Version 
Summary0000138: Site not accessible at all after installation
DescriptionGot this message

SELECT cat_id
  FROM phpwebgallery_user_access
  WHERE user_id =
;
[mysql error 1064] You have an error in your SQL syntax near '' at line 5
Additional Informationthe guest and admin users are not created in the database.
TagsNo tags attached.
browserany
Database engine and version
PHP version4.3.11
Web serverApache 2.0.53
Attached Files

- Relationships

-  Notes
(0000209)
chrisaga (developer)
2005.08.17 20:36

the users where created in the `user_infos` table but not in the `users` table.

I'did with phpMyAdmin and can access to the site.
I've a brand new PWG :-)
(0000210)
plg (manager)
2005.08.17 21:05

Fixed on BSF : http://cvs.gna.org/viewcvs/phpwebgallery/phpwebgallery/install.php.diff?r1=1.24&r2=1.25 [^]

- bug 138 fixed : guest and admin users were not created in the database
  because include/config_default.inc.php was not included and that
  USERS_TABLE constant depends on $conf['users_table'].

- Issue History
Date Modified Username Field Change
2005.08.17 20:05 chrisaga New Issue
2005.08.17 20:05 chrisaga browser => any
2005.08.17 20:05 chrisaga PHP version => 4.3.11
2005.08.17 20:05 chrisaga Web server => Apache 2.0.53
2005.08.17 20:36 chrisaga Note Added: 0000209
2005.08.17 21:05 plg Note Added: 0000210
2005.08.17 21:05 plg Assigned To => plg
2005.08.17 21:05 plg Status new => closed
2005.08.17 21:05 plg Resolution open => fixed


Copyright © 2000 - 2020 MantisBT Team
Contact
Powered by Mantis Bugtracker