Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001441 [Piwigo] help feature N/A 2010.02.17 11:08 2010.02.17 11:13
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.0.9 Product Version 2.0.8
  Target Version 2.0.9 Product Build
Summary 0001441: add link to pLoader for Mac in admin instructions
Description In addition to Windows/Linux, we have pLoader for Mac now.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003405)
svn (reporter)
2010.02.17 11:12

[Subversion] r4898 by plg on branch 2.0

-----[Subversion commit log]----------------------------------------------------
feature 1441 added: add link to pLoader for Mac

remove hr_HR help file because it is 100% equal to en_UK/help.hml

- Issue History
Date Modified Username Field Change
2010.02.17 11:08 plg New Issue
2010.02.17 11:08 plg Status new => assigned
2010.02.17 11:08 plg Assigned To => plg
2010.02.17 11:08 plg browser => any
2010.02.17 11:08 plg Web server => Apache 1.3.x
2010.02.17 11:12 svn Checkin
2010.02.17 11:12 svn Note Added: 0003405
2010.02.17 11:13 plg Status assigned => closed
2010.02.17 11:13 plg Resolution open => fixed
2010.02.17 11:13 plg Fixed in Version => 2.0.9


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker