Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001448 [Piwigo] web API feature have not tried 2010.02.19 20:26 2010.03.01 17:24
Reporter Gotcha View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.0.9 Product Version
  Target Version 2.0.9 Product Build
Summary 0001448: change upload directory
Description To have the possibility of changing the directory of upload. Currently it is hard coded.
Possibility that this directory is outside Piwigo installation.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003470)
svn (reporter)
2010.03.01 17:20

[Subversion] r5013 by plg on branch 2.0

-----[Subversion commit log]----------------------------------------------------
feature 1448 added: ability to set the upload directory (for pwg.images.add
API method).

Warning: due to risk on img src construction, the upload_dir must be relative
to the Piwigo directory itself.
(0003471)
svn (reporter)
2010.03.01 17:22

[Subversion] r5014 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
merge r5013 from branch 2.0 to trunk

feature 1448 added: ability to set the upload directory (for pwg.images.add
API method).

Warning: due to risk on img src construction, the upload_dir must be relative
to the Piwigo directory itself.

- Issue History
Date Modified Username Field Change
2010.02.19 20:26 Gotcha New Issue
2010.02.19 20:28 plg Summary To be able to use another repertory => change upload directory
2010.02.19 20:28 plg Description Updated
2010.02.19 20:28 plg Project pLoader => Piwigo
2010.02.19 20:29 plg browser => any
2010.02.19 20:29 plg Web server => Apache 1.3.x
2010.02.19 20:29 plg Assigned To => plg
2010.02.19 20:29 plg Status new => assigned
2010.02.19 20:29 plg Category configuration => API
2010.02.19 20:29 plg OS Seven RC =>
2010.02.19 20:29 plg os_build 7100 =>
2010.02.19 20:29 plg Platform Windows =>
2010.03.01 09:22 plg Description Updated
2010.03.01 17:20 svn Checkin
2010.03.01 17:20 svn Note Added: 0003470
2010.03.01 17:22 svn Checkin
2010.03.01 17:22 svn Note Added: 0003471
2010.03.01 17:24 plg Status assigned => closed
2010.03.01 17:24 plg Resolution open => fixed
2010.03.01 17:24 plg Fixed in Version => 2.0.9
2010.03.01 17:24 plg Target Version => 2.0.9


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker