Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001517 [Piwigo] display minor always 2010.03.18 14:44 2010.04.08 21:28
Reporter nkanemy View Status public  
Assigned To plg
Priority normal Resolution fixed Platform Windows
Status closed   OS XP home fr
Projection none   OS Version sp2
ETA none Fixed in Version 2.1.0RC1 Product Version 2.0.9
  Target Version Product Build
Summary 0001517: image de fond manquante
Description Dans le menu administration, il manque une image de fond dans le menu en bas dans le template "sophia" : 2 lignes rouges et le fond noir n'y sont pas. Peu importe le template, le module administration utilise toujours le template de base et c'est dans ce module que l'erreur d'image se produit, immédiatement après l'item "Special" ou "Spéciales" selon la langue. Voir la capture d'écran fournie

Merci.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files jpg file icon ecran.jpg [^] (97,996 bytes) 2010.03.18 14:44

- Relationships

-  Notes
(0003548)
plg (manager)
2010.03.18 20:04

hello nkanemy,

which browser do you use? (it looks like IE6 due to buggy transparency on the "i" (for "info")).

IE6 is officialy not supported for Piwigo administration.

Anyway, I have encountered this issue even with Firefox on Linux while hardly working on the new design for 2.1 administration. We have changed some "height" CSS settings and I don't see the probleme anymore. And I've never seen the problem with the new "clear" theme for admin.

- Issue History
Date Modified Username Field Change
2010.03.18 14:44 nkanemy New Issue
2010.03.18 14:44 nkanemy File Added: ecran.jpg
2010.03.18 14:44 nkanemy browser => any
2010.03.18 14:44 nkanemy Web server => Apache 1.3.x
2010.03.18 20:04 plg Note Added: 0003548
2010.04.08 21:28 plg Assigned To => plg
2010.04.08 21:28 plg Status new => closed
2010.04.08 21:28 plg Resolution open => fixed
2010.04.08 21:28 plg Fixed in Version => 2.1.0RC1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker