Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001525 [Piwigo] installation & upgrade minor have not tried 2010.03.21 21:03 2010.04.08 21:28
Reporter nikrou View Status public  
Assigned To nikrou
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.0RC2 Product Version
  Target Version 2.1.0RC2 Product Build
Summary 0001525: Propose to donwload database config file when permissions to create file are missing
Description At end of installation, we need to create database config file and sometimes it fails because permissions to create that file are missing.
The idea is to propose to download that file and to upload it on server after at the right place.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003603)
svn (reporter)
2010.03.22 21:30

[Subversion] r5266 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Feature 1525 : propose to download config database file when permissions for writing it to local/config directory are missing.

- Issue History
Date Modified Username Field Change
2010.03.21 21:03 nikrou New Issue
2010.03.21 21:03 nikrou Status new => assigned
2010.03.21 21:03 nikrou Assigned To => nikrou
2010.03.21 21:03 nikrou browser => any
2010.03.21 21:03 nikrou Web server => Apache 1.3.x
2010.03.22 21:30 svn Checkin
2010.03.22 21:30 svn Note Added: 0003603
2010.04.08 21:28 plg Status assigned => closed
2010.04.08 21:28 plg Resolution open => fixed
2010.04.08 21:28 plg Fixed in Version => 2.1.0RC2
2010.04.08 21:28 plg Target Version => 2.1.0RC2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker