Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001559 [Piwigo] other tweak N/A 2010.03.31 16:32 2010.05.08 20:44
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.0 Product Version
  Target Version 2.1.0RC2 Product Build
Summary 0001559: remove the "standard deviation" in ratings
Description "standard deviation" is nice for statistics studies, not in a photo gallery.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003662)
svn (reporter)
2010.03.31 16:34

[Subversion] r5500 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
feature 1559: remove "standard deviation" in rating.
(0003663)
svn (reporter)
2010.03.31 20:16

[Subversion] r5503 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Feature 1559 : remove custom function (std) for sqlite
(0003849)
nikrou (developer)
2010.05.08 20:34

Not remove from admin. We need to.
(0003850)
svn (reporter)
2010.05.08 20:43

[Subversion] r6125 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Amend bug 1559. standard deviation was not removed in some places.
So, sqlite crashed because std function has been removed.

- Issue History
Date Modified Username Field Change
2010.03.31 16:32 plg New Issue
2010.03.31 16:32 plg Status new => assigned
2010.03.31 16:32 plg Assigned To => plg
2010.03.31 16:32 plg browser => any
2010.03.31 16:32 plg Web server => Apache 1.3.x
2010.03.31 16:34 svn Checkin
2010.03.31 16:34 svn Note Added: 0003662
2010.03.31 16:35 plg Status assigned => closed
2010.03.31 16:35 plg Resolution open => fixed
2010.03.31 16:35 plg Fixed in Version => 2.1.0RC2
2010.03.31 20:16 svn Checkin
2010.03.31 20:16 svn Note Added: 0003663
2010.05.08 20:34 nikrou Note Added: 0003849
2010.05.08 20:34 nikrou Status closed => feedback
2010.05.08 20:34 nikrou Resolution fixed => reopened
2010.05.08 20:43 svn Checkin
2010.05.08 20:43 svn Note Added: 0003850
2010.05.08 20:44 nikrou Status feedback => closed
2010.05.08 20:44 nikrou Resolution reopened => fixed
2010.05.08 20:44 nikrou Fixed in Version 2.1.0RC2 => 2.1.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker