Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001603Piwigolanguagepublic2010.04.14 23:372010.04.14 23:39
Reporterplg 
Assigned Toplg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.0RC2 
Target Version2.1.0RC3Fixed in Version2.1.0RC3 
Summary0001603: missing charset declaration on the "no photo yet" page
DescriptionWhen displaying the "no photo yet" specific page, the encoding charset is not defined at HTTP request level.
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0003770)
svn (reporter)
2010.04.14 23:39

[Subversion] r5854 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
bug 1603: encoding charset added at HTTP level for the "no photo yet" specific
page.

- Issue History
Date Modified Username Field Change
2010.04.14 23:37 plg New Issue
2010.04.14 23:37 plg Status new => assigned
2010.04.14 23:37 plg Assigned To => plg
2010.04.14 23:37 plg browser => any
2010.04.14 23:37 plg Web server => Apache 1.3.x
2010.04.14 23:39 svn Checkin
2010.04.14 23:39 svn Note Added: 0003770
2010.04.14 23:39 plg Status assigned => closed
2010.04.14 23:39 plg Resolution open => fixed
2010.04.14 23:39 plg Fixed in Version => 2.1.0RC3


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker