Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001641 [Piwigo] synchronization trivial have not tried 2010.05.03 22:10 2010.05.03 22:13
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.0 Product Version 2.1.0RC3
  Target Version 2.1.0 Product Build
Summary 0001641: move synchronization screen to the "Tools" admin section
Description "Synchronization" is a way to add photos (and remove photos), and also physical categories. Currently, the "Synchronize" link is in Admin>Categories>Synchronize. because it does much more than categories related action, it would be better to move it to the "Tools" admin section.

(and the site manager with it)
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003830)
svn (reporter)
2010.05.03 22:13

[Subversion] r6056 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
bug 1641 fixed: Admin>Categories>Synchronize moved to Admin>Tools>Synchronize
(the same for the Site Manager). The big "Quick Synchro" button is kept on
administration homepage. A link to the Synchronize screen was added into
Admin>Photos>Add>FTP+Synchro screen.

- Issue History
Date Modified Username Field Change
2010.05.03 22:10 plg New Issue
2010.05.03 22:10 plg Status new => assigned
2010.05.03 22:10 plg Assigned To => plg
2010.05.03 22:10 plg browser => any
2010.05.03 22:10 plg Web server => Apache 1.3.x
2010.05.03 22:13 svn Checkin
2010.05.03 22:13 svn Note Added: 0003830
2010.05.03 22:13 plg Status assigned => closed
2010.05.03 22:13 plg Resolution open => fixed
2010.05.03 22:13 plg Fixed in Version => 2.1.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker