Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000166 [Piwigo] other minor have not tried 2005.09.25 15:26 2005.10.18 21:38
Reporter noiry View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5.0RC2 Product Version 1.5.0RC1
  Target Version Product Build
Summary 0000166: envoi de mail sur FREE
Description l'envoi de mail ("oubli de mot de passe") sur Free renvoie une erreur :

Warning: mail(): Nombre de parametres incorrects in /var/www/free.fr/a/2/kmoi.org/password.php on line 56

En retirant le $options de

 return mail($to, $subject, $content, $headers, $options);

ca marche. Probleme de compatibilité ?
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version PHP: 4.3.10
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000159closedplg Pb de renvoi de MDP chez free 

-  Notes
(0000268)
plg (manager)
2005.09.25 17:09

J'ai noté ce bug comme un doublon du 0000159 j'y attend un avis :-)
(0000277)
noiry (reporter)
2005.09.28 21:39

effectivement, c'est un doublon...

Une idée ?! Non pas vraiment...
J'ai cherché des infos sur la fonction mail(). Je ne trouve pas beaucoup de note au sujet de cette variable $options... A quoi sert elle rellement ?
(0000293)
plg (manager)
2005.10.18 21:38

J'ai suivi l'idée de VDigital énoncé sur le bug 0000159

Correction effective en 1.5.0RC2

- Issue History
Date Modified Username Field Change
2005.09.25 15:26 noiry New Issue
2005.09.25 15:26 noiry browser => any
2005.09.25 15:26 noiry PHP version => PHP: 4.3.10
2005.09.25 15:26 noiry Web server => Apache 1.3.x
2005.09.25 17:08 plg Relationship added duplicate of 0000159
2005.09.25 17:09 plg Note Added: 0000268
2005.09.25 17:09 plg Assigned To => plg
2005.09.25 17:09 plg Status new => assigned
2005.09.28 21:23 plg Status assigned => feedback
2005.09.28 21:39 noiry Note Added: 0000277
2005.10.18 21:38 plg Note Added: 0000293
2005.10.18 21:38 plg Status feedback => closed
2005.10.18 21:38 plg Resolution open => fixed
2005.10.18 21:38 plg Fixed in Version => 1.5.0RC2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker