Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001673Piwigonavigationpublic2010.05.23 09:202010.07.26 00:41
ReporterGotcha 
Assigned Tolaurent_duretz 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformMicrosoftOSWindows SevenOS Versionx64
Product Version2.1.0 
Target VersionFixed in Version2.1.2 
Summary0001673: Add LinkRoot in all the pages of the gallery.
DescriptionMany pages do not have the icon making it possible to go up to the homepage of the gallery.
It would be well to help the visitors in their navigations so that it can find again their way easily.
Steps To ReproduceMenubar > Special > *
Menubar > Tags > result of tags (not page tags.php)
Additional Informationhttp://fr.piwigo.org/forum/viewtopic.php?pid=142872#p142872 [^]
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Filespng file icon tags_page_without_Home.png [^] (3,996 bytes) 2010.05.29 14:34


zip file icon tags.tpl.zip [^] (1,078 bytes) 2010.05.31 13:46

- Relationships
duplicate of 0001521closedlaurent_duretz Add LinkRoot plugin to Piwigo CORE 

-  Notes
(0003941)
Bozz974 (reporter)
2010.05.29 14:34

On my gallery, when displaying the page gallery/tags.php I have no Home icon displayed. My default setting is 'letters' view for tags, and I have pwgCumulus plugin installed. (cf file attached).
(0003950)
Bozz974 (reporter)
2010.05.31 13:46
edited on: 2010.05.31 14:29

My issue is due to mistake from the plugin pwgCumulus. My correction in the attached file, for the plugin pwgCumulus.
[tags.tpl.zip]

Tested OK on my gallery.


- Issue History
Date Modified Username Field Change
2010.05.23 09:20 Gotcha New Issue
2010.05.23 09:20 Gotcha Status new => assigned
2010.05.23 09:20 Gotcha Assigned To => laurent_duretz
2010.05.23 09:20 Gotcha browser => any
2010.05.23 09:20 Gotcha Web server => Apache 1.3.x
2010.05.29 14:34 Bozz974 Note Added: 0003941
2010.05.29 14:34 Bozz974 File Added: tags_page_without_Home.png
2010.05.31 13:46 Bozz974 Note Added: 0003950
2010.05.31 13:46 Bozz974 File Added: tags.tpl.zip
2010.05.31 13:47 Bozz974 Note Edited: 0003950
2010.05.31 14:29 Bozz974 Note Edited: 0003950
2010.06.01 15:38 laurent_duretz Relationship added duplicate of 0001521
2010.06.01 15:39 laurent_duretz Status assigned => resolved
2010.06.01 15:39 laurent_duretz Resolution open => fixed
2010.07.26 00:41 plg Status resolved => closed
2010.07.26 00:41 plg Fixed in Version => 2.1.2


Copyright © 2000 - 2018 MantisBT Team
Contact
Powered by Mantis Bugtracker