Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001677Piwigouploadpublic2010.05.23 15:262011.01.17 19:35
Reporterhalfasleep 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformApache/MySQLOSLinuxOS VersionUbuntu/Lucid
Product Version2.1.0 
Target VersionFixed in Version 
Summary0001677: Upload fails when Piwigo installed in root of webserver
DescriptionWhen I first installed Piwogo, it was to be the only thing on the server, so I installed in the the document root. When uploading test images I get the following:
Warning: getimagesize(././upload/2010/05/23/20100523141151-6b1ac33d.jpg): failed to open stream: No such file or directory in /home/tom/build/photosite/admin/include/functions_upload.inc.php on line 262 Warning: filesize(): stat failed for ././upload/2010/05/23/20100523141151-6b1ac33d.jpg in /home/tom/build/photosite/admin/include/functions_upload.inc.php on line 263 Warning: getimagesize(././upload/2010/05/23/thumbnail/TN-20100523141151-6b1ac33d.jpg): failed to open stream: No such file or directory in /home/tom/build/photosite/admin/include/functions_upload.inc.php on line 262 Warning: filesize(): stat failed for ././upload/2010/05/23/thumbnail/TN-20100523141151-6b1ac33d.jpg in /home/tom/build/photosite/admin/include/functions_upload.inc.php on line 263 Warning: filesize(): stat failed for ././upload/2010/05/23/20100523141151-6b1ac33d.jpg in /home/tom/build/photosite/admin/include/functions_metadata.php on line 126

When installed to /piwigo images upload correctly.
Steps To ReproduceInstall to the document root of server
upload an image.
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0004069)
plg (manager)
2010.07.26 00:46

Are you sure the very same photo was uploading correctly just by moving Piwigo to localhost/piwigo instead of localhost?

With Piwigo 2.1.2, there are much more details and errors detection for the web upload form, please check it doesn't give you more details.

- Issue History
Date Modified Username Field Change
2010.05.23 15:26 halfasleep New Issue
2010.05.23 15:26 halfasleep browser => any
2010.05.23 15:26 halfasleep Web server => Apache 1.3.x
2010.07.26 00:46 plg Note Added: 0004069
2011.01.17 19:35 plg Status new => closed
2011.01.17 19:35 plg Resolution open => unable to reproduce


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker