Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001693UserAdvManagerFunctionnalitypublic2010.05.24 17:412012.02.12 21:06
Reportereric 
Assigned Toeric 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformApacheOSLinuxOS VersionPWG 2.x
Product Version2.15.3 
Target Version2.15.5Fixed in Version2.15.5 
Summary0001693: Multi-language for ConfirmMail custom text
DescriptionExtended Description doesn't work on customized text for ConfirmMail page. The user language is not detected when he checks his registration with the link given in the email.
TagsNo tags attached.
browserany
Database engine and version
PHP version
Attached Files

- Relationships

-  Notes
(0004121)
svn (reporter)
2010.08.21 22:44

[Subversion] r6785 by Eric on extension NBC_UserAdvManager

-----[Subversion commit log]----------------------------------------------------
- Bug 1693 fixed - Multi-languages are available for ConfirmMail customization (using Extended Description plugin)

- Bug 1810 partially fixed - Auto login is not performed after visitors have validated their registration but the "home" button changes his link to redirect to identification page when the redirection option is set. Note: The redirection to profile.php doesn't work because I was unable to use the log_user() function on ConfirmMail page. This feature is still under investigation to perform the best way.

- Issue History
Date Modified Username Field Change
2010.05.24 17:41 eric New Issue
2010.05.24 17:41 eric Status new => assigned
2010.05.24 17:41 eric Assigned To => eric
2010.05.24 17:41 eric browser => any
2010.05.24 17:41 eric Status assigned => acknowledged
2010.08.16 21:04 eric Target Version 2.15.4 => 2.15.5
2010.08.21 22:39 eric Description Updated
2010.08.21 22:40 eric Status acknowledged => resolved
2010.08.21 22:40 eric Fixed in Version => 2.15.5
2010.08.21 22:40 eric Resolution open => fixed
2010.08.21 22:44 svn Checkin
2010.08.21 22:44 svn Note Added: 0004121
2012.02.12 21:06 eric Status resolved => closed


Copyright © 2000 - 2020 MantisBT Team
Contact
Powered by Mantis Bugtracker