Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001713 [Piwigo] template feature N/A 2010.06.01 01:56 2011.05.31 13:42
Reporter plg View Status public  
Assigned To Pat
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.2.0 Product Version 2.1.0
  Target Version 2.2.0 Product Build
Summary 0001713: [theme manager] check for upgrades
Description There is no equivalent for themes to plugins "check for upgrade". It would be useful.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0004335)
Bozz974 (reporter)
2010.10.22 21:40

even if the check could not automatically update the themes (because they need to be uninstalled first), it could for a first version of the check tool just warn the user that new versions of its installed themes are available.

Then the admin decides to manually update it or not.

- Issue History
Date Modified Username Field Change
2010.06.01 01:56 plg New Issue
2010.06.01 01:56 plg Status new => assigned
2010.06.01 01:56 plg Assigned To => plg
2010.06.01 01:56 plg browser => any
2010.06.01 01:56 plg Web server => Apache 1.3.x
2010.06.30 00:49 plg Target Version 2.1.2 => 2.1.3
2010.10.22 21:40 Bozz974 Note Added: 0004335
2010.10.22 21:45 plg Target Version 2.1.3 => 2.2
2011.01.18 15:43 plg Target Version 2.2 => 2.3
2011.05.02 15:19 plg Assigned To plg => Pat
2011.05.31 13:42 plg Status assigned => closed
2011.05.31 13:42 plg Resolution open => fixed
2011.05.31 13:42 plg Fixed in Version => 2.2.0
2011.05.31 13:42 plg Target Version 2.3.0beta1 => 2.2.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker