Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001743 [Piwigo] database minor always 2010.06.23 20:31 2010.06.30 00:02
Reporter nikrou View Status public  
Assigned To nikrou
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.1.2 Product Version 2.1.1
  Target Version 2.1.2 Product Build
Summary 0001743: [PostgreSQL/SQlite] Comment form is not visible
Description Whatever is the configuration the comment form is not viisble. The problem is in picture.php script.
The field "commentable" is a boolean (a real boolean for postgres) but that field is store as string (true or false). The function boolean_to_string() makes the trick to deal with that field.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version Postgres
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0003996)
svn (reporter)
2010.06.23 20:34

[Subversion] r6591 by nikrou on trunk

-----[Subversion commit log]----------------------------------------------------
Bug 1743 fixed : comment form is not visible because of boolean management
(0003997)
svn (reporter)
2010.06.23 20:35

[Subversion] r6592 by nikrou on branch 2.1

-----[Subversion commit log]----------------------------------------------------
Fix bug 1743 : comment form is not visible because of boolean management
merge from trunk

- Issue History
Date Modified Username Field Change
2010.06.23 20:31 nikrou New Issue
2010.06.23 20:31 nikrou Status new => assigned
2010.06.23 20:31 nikrou Assigned To => nikrou
2010.06.23 20:31 nikrou browser => any
2010.06.23 20:31 nikrou Database engine and version => Postgres
2010.06.23 20:31 nikrou Web server => Apache 1.3.x
2010.06.23 20:34 svn Checkin
2010.06.23 20:34 svn Note Added: 0003996
2010.06.23 20:35 svn Checkin
2010.06.23 20:35 svn Note Added: 0003997
2010.06.23 20:35 nikrou Status assigned => closed
2010.06.23 20:35 nikrou Resolution open => fixed
2010.06.23 20:35 nikrou Fixed in Version => 2.1.2
2010.06.30 00:02 plg Summary Comment form is not visible => [PostgreSQL/SQlite] Comment form is not visible


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker