Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000177 [Piwigo] display major always 2005.10.19 18:12 2005.10.26 21:35
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5.0RC3 Product Version BSF branch (dev)
  Target Version Product Build
Summary 0000177: icon tools wrong position in Safari and Konqueror
Description icons are left, insted of right, aligned in category title bar (category.php)
same thing for help icon in administration section.
Steps To Reproduce
Additional Information This was reported on the forum ...
Only bothers the admin not the regular users. No functional lost.
Tags No tags attached.
browser Konqueror
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000299)
chrisaga (developer)
2005.10.19 18:18

Suspect a known bug without known workaround (float an positioning).
Investigation needed.
Probably not done for 1.5RC2
(0000322)
chrisaga (developer)
2005.10.22 17:56

In fact it was a tricky 0 margin bug only in KHTML family browsers
(0000323)
chrisaga (developer)
2005.10.22 18:21

Added a css (fix-khtml.css) loaded from header.tpl
This is hidden from other browsers (just in case)
(0000325)
chrisaga (developer)
2005.10.22 18:43

Not fixed in 1.5RC2 since it was released this afternoon.
Wait for the 1.5RC3 if any or the 1.5 final.
(0000355)
chrisaga (developer)
2005.10.26 21:35

The workaround worked with Konqueror only, not Safari.
New workaround used (same solution less strict implementation)

- Issue History
Date Modified Username Field Change
2005.10.19 18:12 chrisaga New Issue
2005.10.19 18:12 chrisaga browser => Konqueror
2005.10.19 18:12 chrisaga Web server => Apache 1.3.x
2005.10.19 18:18 chrisaga Note Added: 0000299
2005.10.19 18:18 chrisaga Assigned To => chrisaga
2005.10.19 18:18 chrisaga Status new => confirmed
2005.10.22 17:56 chrisaga Note Added: 0000322
2005.10.22 18:21 chrisaga Status confirmed => resolved
2005.10.22 18:21 chrisaga Fixed in Version => 1.5.0RC2
2005.10.22 18:21 chrisaga Resolution open => fixed
2005.10.22 18:21 chrisaga Note Added: 0000323
2005.10.22 18:43 chrisaga Status resolved => feedback
2005.10.22 18:43 chrisaga Resolution fixed => reopened
2005.10.22 18:43 chrisaga Note Added: 0000325
2005.10.22 18:44 chrisaga Status feedback => resolved
2005.10.22 18:44 chrisaga Resolution reopened => fixed
2005.10.22 18:44 chrisaga Fixed in Version 1.5.0RC2 => BSF branch (dev)
2005.10.26 21:35 chrisaga Status resolved => feedback
2005.10.26 21:35 chrisaga Resolution fixed => reopened
2005.10.26 21:35 chrisaga Note Added: 0000355
2005.10.26 21:35 chrisaga Status feedback => closed
2005.10.26 21:35 chrisaga Resolution reopened => fixed
2005.10.26 21:35 chrisaga Fixed in Version BSF branch (dev) => 1.5.0RC3


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker