Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000018 [Piwigo] albums feature N/A 2004.03.07 23:09 2005.05.01 10:58
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.4 branch Product Version
  Target Version Product Build
Summary 0000018: attached categories
Description Display a line with all associated categories under the main picture of picture.php
Steps To Reproduce
Additional Information see http://forum.phpwebgallery.net/viewtopic.php?id=1871 [^]
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
has duplicate 0000046closedplg display categories to which a picture belongs 

-  Notes
(0000046)
plg (manager)
2004.10.23 11:07

available in dev snapshot since 2004-10-22

- Issue History
Date Modified Username Field Change
2004.03.07 23:09 plg New Issue
2004.10.21 21:11 plg Additional Information Updated
2004.10.23 11:06 plg Relationship added has duplicate 0000046
2004.10.23 11:07 plg Status assigned => resolved
2004.10.23 11:07 plg Resolution open => fixed
2004.10.23 11:07 plg Note Added: 0000046
2005.01.17 13:25 plg Status resolved => closed
2005.01.17 13:25 plg Fixed in Version => 1.4
2005.05.01 10:58 plg version 1.4 branch =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker