Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000180Piwigoalbumspublic2005.10.22 18:272005.11.08 21:16
Reporterchrisaga 
Assigned Toplg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionBSF branch (dev) 
Target VersionFixed in Version1.5.0RC3 
Summary0000180: remote_site.tpl doesn't validate (table issue)
DescriptionWhen there is no remote site defined, the table is empty (<table></table>)
HTML validator seems not to like it.
We should protect this code with a test
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0000324)
chrisaga (developer)
2005.10.22 18:29

Pierrick, I think this should be done for 1.5RC2, unless it's too long to get it fixed.
(0000374)
chrisaga (developer)
2005.11.08 19:42

Reminder sent to: plg

Sorry Pierrick to bother you but valid HTML was one of our goals and I don't think I am able to fix it quickly ( but I think you are ;-)
(0000376)
plg (manager)
2005.11.08 21:16

Sorry, I used filter on release 1.5.0RC2 and I didn't see this issue.

- Issue History
Date Modified Username Field Change
2005.10.22 18:27 chrisaga New Issue
2005.10.22 18:27 chrisaga browser => any
2005.10.22 18:27 chrisaga Web server => Apache 1.3.x
2005.10.22 18:28 chrisaga Status new => assigned
2005.10.22 18:28 chrisaga Assigned To => plg
2005.10.22 18:29 chrisaga Note Added: 0000324
2005.11.08 19:42 chrisaga Note Added: 0000374
2005.11.08 21:16 plg Note Added: 0000376
2005.11.08 21:16 plg Status assigned => closed
2005.11.08 21:16 plg Resolution open => fixed
2005.11.08 21:16 plg Fixed in Version => 1.5.0RC3


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker