Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000197 [Piwigo] navigation minor always 2005.11.09 11:45 2005.12.04 00:08
Reporter noiry View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5.1 Product Version 1.5.0
  Target Version Product Build
Summary 0000197: 1.5.0 picture.tpl
Description Sous l'image, il y a les thumbnails precedent / suivant. Pour le suivant, la zonne de clique est beaucoup trop longue... Resultat, les infos de la photo sont relegués loin en dessous...

cf http://kmoi.2005.free.fr/clic.jpg [^]
Steps To Reproduce
Additional Information
Tags No tags attached.
browser IE
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files jpg file icon clic.JPG [^] (168,284 bytes) 2005.11.10 11:29

- Relationships

-  Notes
(0000384)
chrisaga (developer)
2005.11.09 20:29

Je ne peux pas voir ta copie d'écran (404 not found)
(0000389)
noiry (reporter)
2005.11.10 08:16

tu as raison : http://kmoi.2005.free.fr/clic.JPG [^]

voila :)
(0000414)
chrisaga (developer)
2005.11.13 09:19

OK,
Seems to be an IE float issue
(0000417)
chrisaga (developer)
2005.11.13 10:20

It was not an IE float issue, but aparently some of us have been too smart for IE once again.

IE doesn't support multiple classes for an element. In this case I was able to change it to use a class and an id

- Issue History
Date Modified Username Field Change
2005.11.09 11:45 noiry New Issue
2005.11.09 11:45 noiry browser => IE
2005.11.09 11:45 noiry Web server => Apache 1.3.x
2005.11.09 20:28 chrisaga Status new => assigned
2005.11.09 20:28 chrisaga Assigned To => chrisaga
2005.11.09 20:29 chrisaga Note Added: 0000384
2005.11.09 20:29 chrisaga Status assigned => feedback
2005.11.10 08:16 noiry Note Added: 0000389
2005.11.10 11:29 plg File Added: clic.JPG
2005.11.13 09:19 chrisaga Note Added: 0000414
2005.11.13 09:19 chrisaga Status feedback => confirmed
2005.11.13 10:20 chrisaga Note Added: 0000417
2005.11.13 10:20 chrisaga Status confirmed => resolved
2005.11.13 10:20 chrisaga version 1.5.0RC3 => 1.5.0
2005.11.13 10:20 chrisaga Fixed in Version => 1.5.1
2005.11.19 22:09 Pierrot Issue Monitored: Pierrot
2005.12.04 00:08 chrisaga Status resolved => closed
2005.12.04 00:08 chrisaga Resolution open => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker