Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000204 [Piwigo] display tweak always 2005.11.13 09:14 2006.07.17 15:55
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.1 Product Version 1.5.0
  Target Version Product Build
Summary 0000204: IE doesn't dispaly the same text in tooltips (info-bulles) than other browsers
Description When moving the mouse over an icon tool, the tooltip (info-bulle) displayed by IE is not the same than by other browsers.
In fact IE shows the value of the "alt" attribute of the <img> whereas others prefer the "title" attribute of the <a>
Steps To Reproduce
Additional Information Icon tools are images embeded in a link tag.

IMHO IE is wrong because the original purpose of the "alt" attribute is to be displayed when we can't / don't want to display the actual image.

The obvious way to fix this bug is to duplicate the "title" in the "alt" which would be wrong because if an image is missing the display woul'd be a total mess.

(Thanks a lot IE for this new trick :-(
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
has duplicate 0000448closedchrisaga Problème affichage info-bulle sur le graph des stats 

-  Notes
(0001230)
chrisaga (developer)
2006.07.15 17:23

fixed in trunk [Subversion] r1475
(0001231)
chrisaga (developer)
2006.07.15 17:27

merged in branch 1.6 [Subversion] r1477

- Issue History
Date Modified Username Field Change
2005.11.13 09:14 chrisaga New Issue
2005.11.13 09:14 chrisaga browser => any
2005.11.13 09:14 chrisaga Web server => Apache 1.3.x
2005.11.13 09:15 chrisaga Status new => confirmed
2006.07.04 08:12 chrisaga Relationship added has duplicate 0000448
2006.07.04 08:15 chrisaga Status confirmed => assigned
2006.07.04 08:15 chrisaga Assigned To => chrisaga
2006.07.04 08:16 chrisaga Status assigned => confirmed
2006.07.15 17:23 chrisaga Status confirmed => resolved
2006.07.15 17:23 chrisaga Fixed in Version => BSF branch (dev)
2006.07.15 17:23 chrisaga Resolution open => fixed
2006.07.15 17:23 chrisaga Note Added: 0001230
2006.07.15 17:27 chrisaga Status resolved => closed
2006.07.15 17:27 chrisaga Note Added: 0001231
2006.07.17 15:55 plg Fixed in Version BSF branch (dev) => 1.6.1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker