Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002061Piwigodisplaypublic2010.12.14 16:252010.12.16 14:27
Reporterrvelices 
Assigned Torvelices 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.5 
Target Version2.2.0RC1Fixed in Version2.2.0RC1 
Summary0002061: Upgrade jQuery from version 1.4.1 to 1.4.4
Description1.4.1 was in the air only for 2 weeks as it had bugs corrected afterwards.
This update will break templates as the packed version is not released anymore:
"The minified versions, while having a larger file size than the packed versions (note: packed version is not available in current release), are generally the best versions to use on production deployments. The packed versions require non-trivial client-side processing time to uncompress (unpack) the code whereas the minified versions do not. The packed versions of jQuery will take less time to download than the minified or uncompressed versions; however, each time the library is loaded (initially or from the browser cache) it will need to be uncompressed which will cause a non-trivial delay in the execution of any jQuery code each time it is loaded. "
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010.12.14 16:25 rvelices New Issue
2010.12.14 16:25 rvelices browser => any
2010.12.14 16:25 rvelices Web server => Apache 1.3.x
2010.12.16 14:27 rvelices Assigned To => rvelices
2010.12.16 14:27 rvelices Status new => closed
2010.12.16 14:27 rvelices Resolution open => fixed
2010.12.16 14:27 rvelices Fixed in Version => 2.2


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker