Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002077 [Piwigo] upload feature N/A 2010.12.21 18:35 2010.12.22 16:28
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.2.0RC1 Product Version 2.1.5
  Target Version 2.2.0RC1 Product Build
Summary 0002077: ability to remove or resize the high definition version of the photo
Description Once 0002076 is implemented (ImageMagick) it is possible to propose an option to remove or resize the HD version of the photo, because EXIF/IPTC metadata are not removed from the "web size" version of the photo.

The [Administration > Photos > Add > Settings] screen should only propose options on HD if Imagick is available.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0004574)
svn (reporter)
2010.12.22 16:15

[Subversion] r8227 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
feature 2077 added: when ImageMagick is active, ability to remove or resize
the high definition version of the photo.

- Issue History
Date Modified Username Field Change
2010.12.21 18:35 plg New Issue
2010.12.21 18:35 plg Status new => assigned
2010.12.21 18:35 plg Assigned To => plg
2010.12.21 18:35 plg browser => any
2010.12.21 18:35 plg Web server => Apache 1.3.x
2010.12.22 16:15 svn Checkin
2010.12.22 16:15 svn Note Added: 0004574
2010.12.22 16:28 plg Status assigned => closed
2010.12.22 16:28 plg Resolution open => fixed
2010.12.22 16:28 plg Fixed in Version => 2.2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker