Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002153 [Piwigo] template major always 2011.01.29 22:25 2011.02.24 18:10
Reporter eric View Status public  
Assigned To rvelices
Priority normal Resolution fixed Platform WampServer
Status closed   OS Windows Vista
Projection none   OS Version 2.1
ETA none Fixed in Version 2.2.0RC2 Product Version 2.2.0RC1
  Target Version Product Build
Summary 0002153: Public help popups javascript error when using template-extension
Description If we use a template extension to change an original template for all themes (i.e: changing footer.tpl by myfooter.tpl), it'll be set for all public pages including popup help pages. This one crashes with a javascript error : "popuphelp is not defined".
Steps To Reproduce
Additional Information http://fr.piwigo.org/forum/viewtopic.php?id=19401 [^]

This issue blocks HD popup pictures too.
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0004846)
plg (manager)
2011.02.24 15:02

rvelices, is that bug fixed in 2.2.0RC2?
(0004848)
plg (manager)
2011.02.24 18:10

eric said he can't reproduce the problem with Piwigo 2.2.0RC2, I close this bug.

- Issue History
Date Modified Username Field Change
2011.01.29 22:25 eric New Issue
2011.01.29 22:25 eric browser => any
2011.01.29 22:25 eric Web server => Apache 1.3.x
2011.01.29 22:25 eric version => 2.2.0RC1
2011.01.29 23:03 eric Additional Information Updated
2011.02.24 15:02 plg Note Added: 0004846
2011.02.24 15:02 plg Status new => assigned
2011.02.24 15:02 plg Assigned To => rvelices
2011.02.24 18:10 plg Note Added: 0004848
2011.02.24 18:10 plg Status assigned => closed
2011.02.24 18:10 plg Resolution open => fixed
2011.02.24 18:10 plg Fixed in Version => 2.2.0RC2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker