Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002185 [Piwigo] language minor always 2011.02.08 18:44 2011.02.09 20:56
Reporter eric View Status public  
Assigned To eric
Priority normal Resolution fixed Platform WampServer
Status closed   OS Windows Vista
Projection none   OS Version 2.1
ETA none Fixed in Version 2.2.0RC3 Product Version 2.2.0RC2
  Target Version 2.2.0RC3 Product Build
Summary 0002185: Wrong translation flag in batch_manager_global.tpl
Description The batch manager displays a translation flag "Remove from caddie" while the translation files use "Empty caddie".
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0004802)
eric (developer)
2011.02.08 18:45

Changing wrong flag to right one (faster than changing it in all translation files ^^)
(0004803)
svn (reporter)
2011.02.08 18:47

[Subversion] r9123 by Eric on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2185 : Changing wrong translation flag to right one (faster than changing it in all localisation files ^^)
(0004804)
plg (manager)
2011.02.08 19:13

Please, merge back your changes. "Remove from caddie" is the right string "Empty caddie" is not what happens when you use this action.
(0004805)
svn (reporter)
2011.02.08 19:23

[Subversion] r9124 by Eric on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2185 : Back merged. "Remove from caddie" seems to be the right string...
(0004806)
eric (developer)
2011.02.08 19:25

Rollback done... But it was working fine ! So what ? Does this string missing in translation files ?
Let's talk about that here : http://fr.piwigo.org/forum/viewtopic.php?id=19474 [^]
(0004807)
plg (manager)
2011.02.09 10:18

Yes, the string may be missing from the translation file.
(0004808)
eric (developer)
2011.02.09 20:56

Not a bug : http://fr.piwigo.org/forum/viewtopic.php?id=19474 [^]

- Issue History
Date Modified Username Field Change
2011.02.08 18:44 eric New Issue
2011.02.08 18:44 eric Status new => assigned
2011.02.08 18:44 eric Assigned To => eric
2011.02.08 18:44 eric browser => any
2011.02.08 18:44 eric Web server => Apache 1.3.x
2011.02.08 18:45 eric Note Added: 0004802
2011.02.08 18:45 eric Status assigned => acknowledged
2011.02.08 18:47 svn Checkin
2011.02.08 18:47 svn Note Added: 0004803
2011.02.08 18:51 eric Status acknowledged => resolved
2011.02.08 18:51 eric Fixed in Version => 2.2.0RC3
2011.02.08 18:51 eric Resolution open => fixed
2011.02.08 19:13 plg Note Added: 0004804
2011.02.08 19:23 svn Checkin
2011.02.08 19:23 svn Note Added: 0004805
2011.02.08 19:25 eric Note Added: 0004806
2011.02.08 19:25 eric Status resolved => feedback
2011.02.08 19:25 eric Resolution fixed => reopened
2011.02.09 10:18 plg Note Added: 0004807
2011.02.09 20:56 eric Note Added: 0004808
2011.02.09 20:56 eric Status feedback => closed
2011.02.09 20:56 eric Resolution reopened => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker