Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000219 [Piwigo] albums minor always 2005.11.20 16:01 2005.11.25 22:51
Reporter chrisaga View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5.1 Product Version 1.5.0
  Target Version Product Build
Summary 0000219: Displaying "all" in "global mode" doesn't display all pictures
Description ... but only all pictures from current display to end.

Basically if the first batch of pictures is displayed when choosing "all" everything is OK, but if not only a part of the pictures are shown.
Steps To Reproduce
Additional Information It bothers me when returning from unit mode to global mode.
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000468)
plg (manager)
2005.11.25 22:51

r955 in branch 1.5 http://svn.gna.org/viewcvs/phpwebgallery?rev=955&view=rev [^]
r956 in BSF http://svn.gna.org/viewcvs/phpwebgallery?rev=956&view=rev [^]

- Issue History
Date Modified Username Field Change
2005.11.20 16:01 chrisaga New Issue
2005.11.20 16:01 chrisaga browser => any
2005.11.20 16:01 chrisaga Web server => Apache 1.3.x
2005.11.25 22:51 plg Note Added: 0000468
2005.11.25 22:51 plg Assigned To => plg
2005.11.25 22:51 plg Status new => closed
2005.11.25 22:51 plg Resolution open => fixed
2005.11.25 22:51 plg Fixed in Version => 1.5.1
2005.11.25 22:51 plg Summary Selecting "all" in "global mode" doesn't display all pictures but only all pictures from current display to end. => Displaying "all" in "global mode" doesn't display all pictures
2005.11.25 22:51 plg Description Updated


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker