Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002248 [Piwigo] search feature sometimes 2011.04.06 09:34 2011.04.16 22:41
Reporter rvelices View Status public  
Assigned To rvelices
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.2.1 Product Version 2.2.0RC4
  Target Version 2.2.1 Product Build
Summary 0002248: Improve quick/query search results
Description When searching multiple terms with query terms and multiple tags match, the results are not well sorted in the order of relevancy.
When searching a 2 or 3 letter word, too many positive matches in tags because the searched word is not verified to be on the word boundary
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0004989)
svn (reporter)
2011.04.12 21:46

[Subversion] r10340 by rvelices on trunk

-----[Subversion commit log]----------------------------------------------------
feature:2248 Improve quick/query search results
(0005012)
svn (reporter)
2011.04.16 20:15

[Subversion] r10427 by rvelices on branch 2.2

-----[Subversion commit log]----------------------------------------------------
merge -r10340 from trunk feature:2248 Improve quick/query search results

- Issue History
Date Modified Username Field Change
2011.04.06 09:34 rvelices New Issue
2011.04.06 09:34 rvelices Status new => assigned
2011.04.06 09:34 rvelices Assigned To => rvelices
2011.04.06 09:34 rvelices browser => any
2011.04.06 09:34 rvelices Web server => Apache 1.3.x
2011.04.06 09:34 rvelices Target Version 2.3 => 2.2.0
2011.04.12 21:46 svn Checkin
2011.04.12 21:46 svn Note Added: 0004989
2011.04.16 20:15 svn Checkin
2011.04.16 20:15 svn Note Added: 0005012
2011.04.16 22:41 plg Status assigned => closed
2011.04.16 22:41 plg Resolution open => fixed
2011.04.16 22:41 plg Fixed in Version => 2.2.1
2011.04.16 22:41 plg Target Version 2.2.0 => 2.2.1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker