Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002375 [Piwigo] albums feature N/A 2011.07.14 00:00 2011.07.14 00:04
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.2.4 Product Version 2.2.0
  Target Version 2.2.4 Product Build
Summary 0002375: more randomness on album representative thumbnail
Description With 0000937 I have added some cache to avoid SQL queries which were searching a representative for each album containing only sub-albums.

Unfortunately, it means we have lost some randomness on the main page. It would be nice to have an option to get this randomness back, like with Piwigo 2.1
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0005331)
svn (reporter)
2011.07.14 00:02

[Subversion] r11738 by plg on branch 2.2

-----[Subversion commit log]----------------------------------------------------
bug 2375 fixed: ability to deactivate representative cache on sub-albums (['representative_cache_on_subcats']) or when searching for another representative due to privacy level (['representative_cache_on_level'])
(0005332)
svn (reporter)
2011.07.14 00:03

[Subversion] r11739 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
merge r11738 from branch 2.2 to trunk

bug 2375 fixed: ability to deactivate representative cache on sub-albums (['representative_cache_on_subcats']) or when searching for another representative due to privacy level (['representative_cache_on_level'])

- Issue History
Date Modified Username Field Change
2011.07.14 00:00 plg New Issue
2011.07.14 00:00 plg Status new => assigned
2011.07.14 00:00 plg Assigned To => plg
2011.07.14 00:00 plg browser => any
2011.07.14 00:00 plg Web server => Apache 1.3.x
2011.07.14 00:02 svn Checkin
2011.07.14 00:02 svn Note Added: 0005331
2011.07.14 00:03 svn Checkin
2011.07.14 00:03 svn Note Added: 0005332
2011.07.14 00:04 plg Status assigned => closed
2011.07.14 00:04 plg Resolution open => fixed
2011.07.14 00:04 plg Fixed in Version => 2.2.4


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker