Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000244 [Piwigo] display minor always 2005.12.21 00:10 2006.07.22 11:26
Reporter tlegras View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection minor fix   OS Version
ETA none Fixed in Version BSF branch (dev) Product Version 1.5.0
  Target Version Product Build
Summary 0000244: different display of checkbox in IE/firefox
Description the chackbox in IE are displayed differently in IE: it has a border with grey background :(
Steps To Reproduce
Additional Information The way i solved it:add checkbox class to each checkbox:. example in category.tpl

<input type="checkbox" class="checkbox" name="remember_me" value="1">

then in css:
.checkbox {
  background:#EEEEEE;
  border: 0px;
}
Tags No tags attached.
browser IE
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000484closedchrisaga Missing onfocus/onblur in some user section *.tpl and many admin section *.tpl 

-  Notes
(0000534)
chrisaga (developer)
2005.12.30 21:24
edited on: 2006.04.09 18:49

I'll try to avoid to asign a class to each checkbox but maybe it's not possible with IE
...
Not possible with IE 6 :-(

(0001267)
chrisaga (developer)
2006.07.22 11:20

Fxed in BSF with a "behaviour" for IE<=6 since it doesn't get attribute selectors.
[Subversion] r1491
(0001269)
chrisaga (developer)
2006.07.22 11:26

merged in branch 1.6 (1.6.2 ?) [Subversion] r1492

- Issue History
Date Modified Username Field Change
2005.12.21 00:10 tlegras New Issue
2005.12.21 00:10 tlegras browser => IE
2005.12.21 00:10 tlegras Web server => Apache 1.3.x
2005.12.30 21:22 chrisaga Status new => assigned
2005.12.30 21:22 chrisaga Assigned To => chrisaga
2005.12.30 21:24 chrisaga Note Added: 0000534
2005.12.30 21:24 chrisaga Status assigned => confirmed
2005.12.30 21:26 chrisaga Projection none => minor fix
2006.04.09 18:49 chrisaga Note Edited: 0000534
2006.07.22 11:16 chrisaga Relationship added related to 0000484
2006.07.22 11:20 chrisaga Status confirmed => resolved
2006.07.22 11:20 chrisaga Fixed in Version => BSF branch (dev)
2006.07.22 11:20 chrisaga Resolution open => fixed
2006.07.22 11:20 chrisaga Note Added: 0001267
2006.07.22 11:26 chrisaga Status resolved => closed
2006.07.22 11:26 chrisaga Note Added: 0001269


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker