Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002463 [Piwigo] other feature always 2011.10.08 18:22 2013.10.25 12:17
Reporter eric View Status public  
Assigned To eric
Priority normal Resolution fixed Platform Apache
Status closed   OS Linux
Projection none   OS Version PWG 2.2
ETA none Fixed in Version 2.3.1 Product Version 2.3.0
  Target Version Product Build
Summary 0002463: [admin] Problem of search in history
Description In admin panel> Tools> History | Search tab, it's not possible to change the "date" or "end date" without going through the calendar icon. If you try to do so by the combos list of the day or month and start the search no result appears.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0002480closedPat Change the creation date causes errors 

-  Notes
(0005748)
Pat (developer)
2011.11.01 15:59

Same bug:
bug:2480

- Issue History
Date Modified Username Field Change
2011.10.08 18:22 eric New Issue
2011.10.08 18:22 eric browser => any
2011.10.08 18:22 eric Web server => Apache 1.3.x
2011.10.08 19:05 eric Summary Problem of search in history => [admin] Problem of search in history
2011.10.08 22:26 eric Issue Monitored: eric
2011.11.01 15:59 Pat Note Added: 0005748
2011.11.01 16:02 Pat Resolution open => fixed
2011.11.01 16:02 Pat Fixed in Version => 2.3.1
2011.11.04 18:21 eric Relationship added duplicate of 0002480
2011.11.04 18:22 eric Duplicate ID 0 => 2480
2011.11.04 18:22 eric Status new => resolved
2011.11.04 18:22 eric Assigned To => eric
2013.10.25 12:17 mistic100 Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker