Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002469 [Piwigo] template minor have not tried 2011.10.13 19:55 2011.10.18 12:00
Reporter rvelices View Status public  
Assigned To rvelices
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.3.1 Product Version 2.3.0
  Target Version 2.3.1 Product Build
Summary 0002469: compiled_template_cache_language option does not work properly
Description on some language keys because of double escaping
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0002516closedrvelices compiled_template_cache_language option does not work properly (again) 

-  Notes
(0005691)
svn (reporter)
2011.10.13 20:00

[Subversion] r12427 by rvelices on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2469 compiled_template_cache_language option does not work properly on some language keys because of double escaping
(0005692)
svn (reporter)
2011.10.13 20:03

[Subversion] r12428 by rvelices on branch 2.3

-----[Subversion commit log]----------------------------------------------------
bug 2469 (merge from trunk) compiled_template_cache_language option does not work properly on some language keys because of double escaping
(0005693)
svn (reporter)
2011.10.13 20:18

[Subversion] r12429 by rvelices on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2469 compiled_template_cache_language option does not work properly on some language keys because of double escaping
(0005694)
svn (reporter)
2011.10.13 20:18

[Subversion] r12430 by rvelices on branch 2.3

-----[Subversion commit log]----------------------------------------------------
bug 2469 (merge from trunk) compiled_template_cache_language option does not work properly on some language keys because of double escaping

- Issue History
Date Modified Username Field Change
2011.10.13 19:55 rvelices New Issue
2011.10.13 19:55 rvelices Status new => assigned
2011.10.13 19:55 rvelices Assigned To => rvelices
2011.10.13 19:55 rvelices browser => any
2011.10.13 19:55 rvelices Web server => Apache 1.3.x
2011.10.13 20:00 svn Checkin
2011.10.13 20:00 svn Note Added: 0005691
2011.10.13 20:03 svn Checkin
2011.10.13 20:03 svn Note Added: 0005692
2011.10.13 20:18 svn Checkin
2011.10.13 20:18 svn Note Added: 0005693
2011.10.13 20:18 svn Checkin
2011.10.13 20:18 svn Note Added: 0005694
2011.10.18 12:00 rvelices Status assigned => closed
2011.10.18 12:00 rvelices Resolution open => fixed
2011.10.18 12:00 rvelices Fixed in Version => 2.3.1
2011.11.21 21:57 rvelices Relationship added related to 0002516


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker