Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000025 [Piwigo] other feature N/A 2004.04.07 22:56 2005.05.01 11:01
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.4 branch Product Version
  Target Version Product Build
Summary 0000025: documents other than picture management
Description Use of PhpWebGallery to handle other files than picture. For exemple PDF files with the appropriate icon.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
has duplicate 0000079closed phpvideogallery ? 

-  Notes
(0000049)
plg (manager)
2004.10.23 11:27

available in dev snapshots since 2004-08-07

- Issue History
Date Modified Username Field Change
2004.04.07 22:56 plg New Issue
2004.10.23 11:27 plg Status assigned => resolved
2004.10.23 11:27 plg Resolution open => fixed
2004.10.23 11:27 plg Note Added: 0000049
2005.01.17 13:08 plg Status resolved => closed
2005.01.17 13:08 plg Fixed in Version => 1.4
2005.03.12 12:40 plg Relationship added has duplicate 0000079
2005.05.01 11:01 plg version 1.4 branch =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker