Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002775Piwigotemplatepublic2012.10.21 17:222012.11.13 12:29
Reportermistic100 
Assigned Tomistic100 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4.5 
Target Version2.5.0beta1Fixed in Version2.5.0beta1 
Summary0002775: on index page, errors/infos messages can be at the bottom with PWG Stuffs
Descriptionif PWG Stuffs adds blocks before the main block, messages are not at the top, and not always visibles
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0006686)
svn (reporter)
2012.10.21 17:27

[Subversion] r18712 by mistic100 on trunk

-----[Subversion commit log]----------------------------------------------------
bug 2775: on index page, errors/infos messages can be at the bottom with PWG Stuffs
(0006733)
rvelices (developer)
2012.11.12 13:56

Is it possible to put the css from this commit in pwg stuffs ?

I don't understand why the ".content" element background/padding/border should change in the default themes if there is a message ...
(0006734)
rvelices (developer)
2012.11.12 16:25

Correction on previous note: I just realized that now the index page structure for errors and notes is completely different than the other pages.
Can we "normalize" it on all pages ?
(0006735)
mistic100 (developer)
2012.11.12 18:16

try without the css... I don't remember the details but without it the display is broken (and I remove background an border because the .errors and .infos block already have one)

I'm not against a normalization, I just wanted to minimize the impact on templates for 2.5
(0006737)
rvelices (developer)
2012.11.13 12:29

ok let's leave it like this ...

- Issue History
Date Modified Username Field Change
2012.10.21 17:22 mistic100 New Issue
2012.10.21 17:22 mistic100 Status new => assigned
2012.10.21 17:22 mistic100 Assigned To => mistic100
2012.10.21 17:22 mistic100 browser => any
2012.10.21 17:22 mistic100 Web server => Apache 1.3.x
2012.10.21 17:27 svn Checkin
2012.10.21 17:27 svn Note Added: 0006686
2012.10.27 14:24 mistic100 Status assigned => closed
2012.10.27 14:24 mistic100 Resolution open => fixed
2012.10.27 14:24 mistic100 Fixed in Version => 2.5.0beta1
2012.11.12 13:56 rvelices Note Added: 0006733
2012.11.12 13:56 rvelices Status closed => feedback
2012.11.12 13:56 rvelices Resolution fixed => reopened
2012.11.12 16:25 rvelices Note Added: 0006734
2012.11.12 18:16 mistic100 Note Added: 0006735
2012.11.13 12:29 rvelices Note Added: 0006737
2012.11.13 12:29 rvelices Status feedback => closed
2012.11.13 12:29 rvelices Resolution reopened => fixed


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker