Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000028Piwigoalbumspublic2004.05.01 17:392005.01.17 13:34
Reporterplg 
Assigned Toplg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version1.3.2 
Target VersionFixed in Version 
Summary0000028: invisible status doesn't affect visibility
DescriptionThis features doesn't seem to work :-/
Steps To Reproduce1. connected as an admin, set a category to invisible

2. connect as a normal user, the category is visible
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
has duplicate 0000072closedplg acces to category authorized that is normaly locked 

-  Notes
(0000033)
plg (manager)
2004.10.03 12:07

since it's quite complicated to solve this problem (because of N-level categories, PhpWebGallery has to find recursively sub-categories and consider them as invisible too), I've decided to forget this feature for branch 1.3.

In release 1.3.3, you won't be able to set this parameter.

Maybe it will come back in branch 1.4, I have to think about it.

- Issue History
Date Modified Username Field Change
2004.05.01 17:39 plg New Issue
2004.10.03 12:07 plg Status assigned => resolved
2004.10.03 12:07 plg Resolution open => won't fix
2004.10.03 12:07 plg Note Added: 0000033
2005.01.17 13:34 plg Status resolved => closed
2005.04.30 13:40 plg Relationship added has duplicate 0000072


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker