Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002861Piwigoinstallation & upgradepublic2013.03.06 09:532013.04.04 12:57
Reporterplg 
Assigned Toplg 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.5.0 
Target Version2.5.1Fixed in Version2.5.1 
Summary0002861: invalid password on manual upgrade
DescriptionIf your admin session is expired and you try a manual upgrade, it always says "invalid password".
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0006877)
svn (reporter)
2013.03.06 09:56

[Subversion] r21236 by plg on branch 2.5

-----[Subversion commit log]----------------------------------------------------
bug 2861: avoid "invalid password" with manual upgrade and admin session expired
(0006916)
svn (reporter)
2013.04.04 12:56

[Subversion] r22005 by plg on trunk

-----[Subversion commit log]----------------------------------------------------
merge r21236 from branch 2.5 to trunk

bug 2861: avoid "invalid password" with manual upgrade and admin session expired

- Issue History
Date Modified Username Field Change
2013.03.06 09:53 plg New Issue
2013.03.06 09:53 plg Status new => assigned
2013.03.06 09:53 plg Assigned To => plg
2013.03.06 09:53 plg browser => any
2013.03.06 09:53 plg Web server => Apache 1.3.x
2013.03.06 09:56 svn Checkin
2013.03.06 09:56 svn Note Added: 0006877
2013.04.04 12:56 svn Checkin
2013.04.04 12:56 svn Note Added: 0006916
2013.04.04 12:57 plg Status assigned => closed
2013.04.04 12:57 plg Resolution open => fixed
2013.04.04 12:57 plg Fixed in Version => 2.5.1


Copyright © 2000 - 2018 MantisBT Team
Contact
Powered by Mantis Bugtracker