Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000029 [Piwigo] user comments feature N/A 2004.05.05 00:04 2005.11.09 22:52
Reporter plg View Status public  
Assigned To plg
Priority none Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5 branch Product Version
  Target Version Product Build
Summary 0000029: mail notification for users when new comments
Description Finding a solution to notify normal users that new comments have been posted
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000105closedplg mail to users when new pictures avalaible 
parent of 0000123closedplg RSS flow for new photos 

-  Notes
(0000083)
ZakRhino (reporter)
2005.01.17 21:21

Maybe not to the users but to the authors of the gallery like one person of the gallery or care take of that gallery?
(0000084)
plg (manager)
2005.01.17 21:35

> Maybe not to the users but to the authors of the gallery

this is already possible since branch 1.3 (administration > configuration > mail notification)
(0000086)
ZakRhino (reporter)
2005.01.17 23:56

I see, then how about to a spefic admin and not the whole groups of admins?
(0000176)
plg (manager)
2005.06.26 17:34

Hi ZakRhino,

I think that an RSS feed would suit your needs and be much more efficient than emails. Take a look at 0000123

- Issue History
Date Modified Username Field Change
2004.05.05 00:04 plg New Issue
2004.07.04 22:55 plg Status new => acknowledged
2004.07.04 22:55 plg version => 1.4
2005.01.17 17:57 plg version 1.4 => 1.5
2005.01.17 21:21 ZakRhino Note Added: 0000083
2005.01.17 21:22 ZakRhino Issue Monitored: ZakRhino
2005.01.17 21:35 plg Note Added: 0000084
2005.01.17 23:56 ZakRhino Note Added: 0000086
2005.06.26 17:32 plg Relationship added related to 0000105
2005.06.26 17:33 plg Relationship added parent of 0000123
2005.06.26 17:34 plg Note Added: 0000176
2005.11.09 22:52 plg Assigned To => plg
2005.11.09 22:52 plg Status acknowledged => closed
2005.11.09 22:52 plg Resolution open => fixed
2005.11.09 22:52 plg version 1.5 branch =>
2005.11.09 22:52 plg Fixed in Version => 1.5 branch


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker