Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000030Piwigoalbumspublic2004.05.11 23:402005.01.17 13:43
ReporterMichrone 
Assigned Toplg 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformPCOSWindows XPOS VersionService Pack 1
Product Version1.3.2 
Target VersionFixed in Version 
Summary0000030: Personnalisation page is not completly filled
DescriptionIf you go in the personalization page, you don't see your actual mail adress. (I test it with my administrator account, but i guess it is the same for basic users)
Steps To Reproducejust click on personalisation link
TagsNo tags attached.
browserOpera
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0000034)
plg (manager)
2004.10.03 13:04

I can't reproduce. I think you got confused between the webmaster mail address and a user mail address :

- webmaster mail address is shown in admin/configuration and is not link to any user
- user mail address is an optionnal setting foreach user and is editable in the profile page

- Issue History
Date Modified Username Field Change
2004.05.11 23:40 Michrone New Issue
2004.07.04 22:51 plg Status new => assigned
2004.07.04 22:51 plg Assigned To => plg
2004.10.03 13:04 plg Status assigned => resolved
2004.10.03 13:04 plg Resolution open => unable to reproduce
2004.10.03 13:04 plg Note Added: 0000034
2005.01.17 13:43 plg Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker