Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003228CommunityMiscellaneouspublic2015.06.06 08:562015.06.06 08:56
Reporterjppialasse 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformPCOSlinux sme serverOS Version8
Product Version2.3.c 
Target VersionFixed in Version 
Summary0003228: uploadify error when question mark is removed from url
DescriptionThe flash to download images does not load correctly with a javascript error and clicking on link to html download does not display the html form.

it seems that this plugin is not able to work wthout the question mark

in order to have SEO compliant URL I have customized the gallery and everything works fine except the communicty plugin to upload


you get the javascript error
ReferenceError: uploadifyLang is not defined
    

...e:0,queueBytesUploaded:0,uploadQueue:[],errorMsg:uploadifyLang["errorMsg1"]};var...

    
Steps To Reproduceadd this to you local config

$conf['question_mark_in_urls'] = false;


optionnaly these ones, however they does not seem to give any problems
$conf['php_extension_in_urls'] = false;
$conf['category_url_style'] = 'id-name';
$conf['picture_url_style'] = 'file';

then click on the link add images in the menu,
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015.06.06 08:56 jppialasse New Issue


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker