Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000333Piwigoalbumspublic2006.04.13 23:142008.01.28 17:37
Reportermathiasm 
Assigned Toplg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionBSF branch (dev) 
Target VersionFixed in Version1.6 branch 
Summary0000333: Multiple Select is broken in "Edit a category"
DescriptionIn admin.php?page=cat_modify&cat_id=xx the last panel called "Link all category elements to some existing categories" has a width of 5: it seems to be a little too short :-)

And the name of the select contains brackets; i don't know if this is allowed:
<select class="categoryList" name="destinations[]" multiple="multiple" size="5">

TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0000884)
plg (manager)
2006.04.27 23:17
edited on: 2006.04.27 23:18

I don't reproduce any bug. What's your browser?

What do you mean "broken"?

5 lines in the multiselect box is too few? how many lines do you want?

(0000885)
mathiasm (manager)
2006.04.27 23:36

5 pixels wide: see there:
http://mcode1.free.fr/pwgbsf/galleries/ecrans/pwg16-cat-5px.jpg [^]
I have 9 categories, so it does not come from a "no-data" quirk.
(0000979)
plg (manager)
2006.05.23 23:12

The 5 pixels wide is very strange :-/ Does it comes from the size="5" in template/yopa/admin/cat_modify.tpl ? The W3C specification tells me the size attribute for a select means the number of visible rows, which is what I wanted.

I can't reproduce the bug.
(0001605)
mathiasm (manager)
2006.12.28 16:12

Can you change this bug to solved,
Bug is not reproduced in the current Alligator branch, and I need to check something about Mantis interface about solved bugs.

Thanks!
(0001606)
VDigital (reporter)
2006.12.29 18:45

Marked as solved on Mathias request.

- Issue History
Date Modified Username Field Change
2006.04.13 23:14 mathiasm New Issue
2006.04.13 23:14 mathiasm browser => any
2006.04.13 23:14 mathiasm Web server => Apache 1.3.x
2006.04.27 23:17 plg Note Added: 0000884
2006.04.27 23:17 plg Assigned To => plg
2006.04.27 23:17 plg Status new => feedback
2006.04.27 23:18 plg Note Edited: 0000884
2006.04.27 23:36 mathiasm Note Added: 0000885
2006.05.23 23:12 plg Note Added: 0000979
2006.12.28 16:12 mathiasm Note Added: 0001605
2006.12.29 18:45 VDigital Status feedback => resolved
2006.12.29 18:45 VDigital Resolution open => fixed
2006.12.29 18:45 VDigital Note Added: 0001606
2008.01.28 17:36 mathiasm Status resolved => feedback
2008.01.28 17:36 mathiasm Resolution fixed => reopened
2008.01.28 17:37 mathiasm Status feedback => closed
2008.01.28 17:37 mathiasm Resolution reopened => unable to reproduce
2008.01.28 17:37 mathiasm Fixed in Version => 1.6 branch


Copyright © 2000 - 2018 MantisBT Team
Contact
Powered by Mantis Bugtracker