Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000034 [Piwigo] albums feature N/A 2004.06.11 15:04 2005.07.10 04:03
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5 branch Product Version
  Target Version Product Build
Summary 0000034: categories virtual association
Description Being able to associate a category to a virtual one. The initial category can be a storage one or a virtual one.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000077)
plg (manager)
2005.01.17 13:59

This feature is hard to code... and maybe not so usefull because the same result can be obtained another way : ask to link all elements of category-1 to category-2.

The bad point is that if elements are added to category-1, they won't be automatically linked to category-2.

This simplified feature is "roadmaped" to branch 1.5
(0000090)
dfleckinger (reporter)
2005.02.14 08:46

but so useful ... it is so long to associate every image to a category..
(0000187)
plg (manager)
2005.07.10 03:52

The simplified feature is available in BSF branch since build 200504170940. See BSF ChangeLog : http://download.gna.org/phpwebgallery/build/BSF/ChangeLog [^]

- Issue History
Date Modified Username Field Change
2004.06.11 15:04 plg New Issue
2005.01.17 13:59 plg Note Added: 0000077
2005.01.17 13:59 plg version 1.4 => 1.5
2005.02.14 08:46 dfleckinger Note Added: 0000090
2005.07.10 03:52 plg Note Added: 0000187
2005.07.10 03:52 plg Status assigned => resolved
2005.07.10 03:52 plg Resolution open => fixed
2005.07.10 03:52 plg version 1.5 branch =>
2005.07.10 03:52 plg Fixed in Version => 1.5 branch
2005.07.10 04:03 plg Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker