Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000346Piwigodisplaypublic2006.04.21 04:252006.06.13 23:06
Reporterrvelices 
Assigned Torub 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6 branch 
Target VersionFixed in Version1.6 branch 
Summary0000346: Picture slideshow not working
DescriptionSomething is wrong recently with $refresh, $url_link ...
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0000841)
rub (developer)
2006.04.21 22:47

Missing set value for $redirect_msg.

I fix that and check if there are not other same problem.
(0000842)
rub (developer)
2006.04.21 23:02

Resolved [Subversion] r1247 for BSF

Resolved [Subversion] r1248 for branch_1.6

- Issue History
Date Modified Username Field Change
2006.04.21 04:25 rvelices New Issue
2006.04.21 04:25 rvelices browser => any
2006.04.21 04:25 rvelices Web server => Apache 1.3.x
2006.04.21 22:45 rub Status new => assigned
2006.04.21 22:45 rub Assigned To => rub
2006.04.21 22:47 rub Note Added: 0000841
2006.04.21 22:47 rub Status assigned => confirmed
2006.04.21 23:02 rub Status confirmed => resolved
2006.04.21 23:02 rub Fixed in Version => 1.6 branch
2006.04.21 23:02 rub Resolution open => fixed
2006.04.21 23:02 rub Note Added: 0000842
2006.06.13 23:06 plg Status resolved => closed


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker