Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000353 [Piwigo] albums major always 2006.04.25 16:38 2006.06.04 10:50
Reporter rvelices View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection minor fix   OS Version
ETA < 1 day Fixed in Version 1.6.0RC2 Product Version 1.6.0RC1
  Target Version Product Build
Summary 0000353: Search page does not work in FF
Description Due to recent changes in templates,
- I cannot change any radio button except for the tags
- start/end month and years cannot be focused and changed manually
- when you click "today", the page is scrolled back at the top

FF 1.5
Steps To Reproduce
Additional Information
Tags No tags attached.
browser Mozilla
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000849)
plg (manager)
2006.04.25 17:19

I confirm with FF 1.0.x
(0000850)
chrisaga (developer)
2006.04.25 19:44

OK.
FF seems to be the only browser I have that don't like two radio buttons in the same label (even The W3C Validator doesn't complain).
I must sligthly change the page structure.
(0000851)
chrisaga (developer)
2006.04.25 21:17

Solved in 1.6 ([Subversion] r167) merged in BSF ([Subversion] r168)

FF doesn't like multiple INPUTs in one LABEL.
I think I can't do anything about the "scroll" issue. IE behaves the same way but Konqueror and Opera don't.
(0001017)
chrisaga (developer)
2006.06.04 10:50

Sould have been closed long ago

- Issue History
Date Modified Username Field Change
2006.04.25 16:38 rvelices New Issue
2006.04.25 16:38 rvelices browser => Mozilla
2006.04.25 16:38 rvelices Web server => Apache 1.3.x
2006.04.25 17:19 plg Note Added: 0000849
2006.04.25 17:19 plg Status new => confirmed
2006.04.25 17:19 plg version 1.6 branch => 1.6.0RC1
2006.04.25 17:20 plg Status confirmed => assigned
2006.04.25 17:20 plg Assigned To => chrisaga
2006.04.25 19:44 chrisaga Note Added: 0000850
2006.04.25 19:44 chrisaga Status assigned => confirmed
2006.04.25 19:45 chrisaga Projection none => minor fix
2006.04.25 19:45 chrisaga ETA none => < 1 day
2006.04.25 19:45 chrisaga Fixed in Version => 1.6.0RC2
2006.04.25 21:17 chrisaga Status confirmed => resolved
2006.04.25 21:17 chrisaga Resolution open => fixed
2006.04.25 21:17 chrisaga Note Added: 0000851
2006.06.04 10:50 chrisaga Status resolved => closed
2006.06.04 10:50 chrisaga Note Added: 0001017


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker